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Let’s Get Started!





Giving people Praise in Microsoft Teams
When you're in Microsoft Teams, collaborating with all your coworkers, you might feel the need to call 

out someone for the excellent work they've done or the help they've given you. You can do that now 

with the Praise feature. Here's how that works…

When you're in a workspace conversation or a chat, click on the Ellipsis icon in the new message area. 

That gives you the option to create a Praise:



Giving people Praise in Microsoft Teams
Select a badge that is applicable to the Praise you're creating:



Giving people Praise in Microsoft Teams
Using the To field, enter one or more names of people who the Praise is intended for. Click on Preview

to see what the Praise looks like:



Giving people Praise in Microsoft Teams
If everything looks good, click Send:



Giving people Praise in Microsoft Teams
Your Praise now shows up in your conversation!





Create Internal or External Polls with Microsoft Forms

While not brand new, Forms is an 
underutilized resource that allows you to 
quickly and easily publish surveys and snap 
polls within your organization – or to 
external users and partners.

Creating your surveys is easy, as is 
changing the question types, adding or 
removing answers, and rearranging the 
layout before or after you push it live.

Additionally, as the survey author, you 
have access to real-time stats, and can 
share the results with your management 
team or respondents.

https://forms.microsoft.com

https://forms.microsoft.com/


Engage your audience with interactive forms 
and quizzes in PowerPoint

▪ Microsoft Forms is now integrated with 
PowerPoint for Office 365, providing a 
seamless way for speakers, trainers, 
and educators to connect and interact 
with participants. As shown in a 
Microsoft Tech Community blog post, 
presenters can get real-time audience 
feedback via forms and quizzes 
without asking them to leave 
PowerPoint. 

▪ To get started, in PowerPoint under 
Insert, click the Forms icon to create a 
new form/quiz or insert one you’ve 
already created.

▪ Please note that this feature is 
currently only available for PowerPoint 
Windows 32

https://support.office.com/en-us/article/insert-a-form-or-quiz-into-powerpoint-1a316f81-9ea7-4bc2-bda0-024c0d780df1
https://techcommunity.microsoft.com/t5/Microsoft-Forms-Blog/Microsoft-Forms-now-available-in-PowerPoint/ba-p/262501


Engage your audience with interactive forms 
and quizzes in PowerPoint

To see the responses to your form or quiz, 

sign in to your Office 365 account at 

https://forms.office.com/

Open the appropriate form from your My 

forms page, and then select the Responses 

tab at the top of the page.

https://forms.office.com/


Engage your audience with interactive forms 
and quizzes in PowerPoint

To create a quiz, check out the 

article at https://support.office.com/en-

us/article/create-a-quiz-with-microsoft-

forms-a082a018-24a1-48c1-b176-

4b3616cdc83d

https://support.office.com/en-us/article/create-a-quiz-with-microsoft-forms-a082a018-24a1-48c1-b176-4b3616cdc83d




Editing your video transcript in Microsoft Stream

This tip is the result of someone asking me yesterday whether they could edit a transcript once a 

video had been uploaded to Microsoft Stream. Much to my surprise, you *can* edit a video 

transcript, and it's pretty easy!

First, call up the video you want to edit. This does assume you are an owner of the video and/or 

have owner rights to it. At the bottom of the Transcript panel, you should see an Edit button. Click 

it to put the Transcript into Edit mode:



Editing your video transcript in Microsoft Stream

Once you're in Edit mode, you can click a Transcript snippet to allow editing for that section. If you 

click on the black circular arrow icon, the video will start playing at that point so you can listen to 

what was actually said:



Editing your video transcript in Microsoft Stream

Once you're done, you can continue editing snippets, or you can click Done and get on with your 

workday:





Text Annotations in Office Lens

▪ Office Lens trims, enhances, and makes pictures of whiteboards 
and docs readable. You can use Office Lens to convert images to 
PDF, Word and PowerPoint files, and you can even save images to 
OneNote or OneDrive. 

▪ You can now 

▪ add text to highlight a part of a document

▪ add a watermark of your brand text before sharing

▪ add a caption that stays intact with the image wherever it 
goes and communicates your idea to your colleagues

▪ After taking your image, simply tap on the ‘T’ icon and easily add 
text while on the go and in the moment. You can select a 
style/template, change text color and position, and then share!

▪ Currently available on both Android and iOS, but no word about 
support for Windows Phone, Blackberry, Palm OS, or Kin 

(fun article on why Windows Mobile failed that’s worth a read)

https://www.microsoft.com/en-us/p/office-lens/9wzdncrfj3t8
https://www.windowscentral.com/microsofts-terry-myerson-and-others-why-windows-phone-failed-thats-fixed-now


Text Annotations in Office Lens





Insights in Outlook

OK… I have been looking forward to this feature rolling out for a VERY long time! I apparently have 

the latest updates to my Outlook client now, as this morning I saw the Insights add-on icon in the 

Ribbon Bar. To me, this is one of the most valuable uses of machine learning in Office 365 to help 

you stay on top of your Inbox and Calendar. Here's what I saw this morning on my first visit to 

Insights…



Insights in Outlook

When I clicked on it, it opened a panel that displayed the following insights:



Insights in Outlook

When I clicked on it, it opened a panel that displayed the following insights:





Seeing a weekly calendar view in the Outlook mobile app

This is something I saw mentioned in the Twitter-verse recently, and I thought it was pretty cool. 

Using the Outlook mobile app, you can easily see a weekly view of your calendar just by changing 

your phone's orientation. Here's how that works…

First, I open my Outlook mobile app (I'm on an iPhone, but I understand this works the same for 

Android, too):



Seeing a weekly calendar view in the Outlook mobile app

Clicking on the Calendar icon in the lower-right corner shows me my daily calendar view:



Seeing a weekly calendar view in the Outlook mobile app

However, if I turn my phone sideways into Landscape mode, it magically changes my view to a 

week-at-a-glance view:





Checking for gender-inclusivity when using Word

If you're old like me, words like "policeman" and "fireman" just want to roll off your tongue, as that's 

what you grew up with. But today's communication often requires a more gender-inclusive word 

selection like "police officer" or "fire fighter." Microsoft Word has an option that will allow you to do 

grammar checks for that very scenario. Here's how to activate that…

In Word, go to Options > Proofing > When correcting spelling and grammar in Word, and click 

on the Settings button after Writing Style: Grammar & Refinements:



Checking for gender-inclusivity when using Word

Scroll down to Inclusive Language, and select the option for Gender-Specific Language:



Checking for gender-inclusivity when using Word

Here are some examples of what happens now…





Sorting a list of content in Word

I'm used to sorting columns in Excel, as that's one of the main things you do. But I never really 

thought about sorting content in a Word document, as it (in my mind) is just unformatted "stuff." But, 

you *can* sort a list of content in Word, and it's pretty slick. Here's how…

Here I have a simple list of names that are unsorted:



Sorting a list of content in Word

In order to sort it, I highlight the list and click on the Sort icon in the Paragraphs section of the 

Ribbon Bar:



Sorting a list of content in Word

In the Sort Text dialog box, I use the default option of Sort by Paragraphs and click OK:



Sorting a list of content in Word

And I now have a sorted list!



Sorting a list of content in Word

I can get a little more fancy, too. Here I have a list of first and last names, and I want to sort by last 

name without having to rearrange the information. Once again, I would highlight the content and 

click the Sort icon:



Sorting a list of content in Word

I still use the Sort by Paragraphs option, but I click Options… instead of OK:



Sorting a list of content in Word

In the Sort Options dialog box, I replace the single character in the Other box with a space character 

and then click OK:



Sorting a list of content in Word

That brings up a second Sort Text dialog box, where I can Sort by Word 2. I then click on OK:



Sorting a list of content in Word

Now I have a list that's sorted by last name!





Closing original emails in Outlook when replying or forwarding…

As I get older, I find that my mind is much more… "efficient" when it comes to "erasing" short-term 

memory… such as "why did I have this particular email open on my screen, and did I already 

respond to it?" Well, I just saw an option in Outlook that closes the original email when you do a 

Reply or Forward, eliminating all the screen clutter. Here's how it works…

Here's an example of how Outlook was working before. I'd click on an email message to make it 

appear in a separate window, and then I'd click Reply, Reply All, or Forward:



Closing original emails in Outlook when replying or forwarding…

You can see that I get a new email window, but my original email window is still there:



Closing original emails in Outlook when replying or forwarding…

My Task Bar in Windows also has two items there for my original and my new emails:

However, by going out to my Outlook options and selecting Mail > Replies and forwards > 
Close original message window when replying or forwarding, I can get Outlook to "declutter" 
my screen by closing my original email before showing my new email screen:



Closing original emails in Outlook when replying or forwarding…

Much cleaner, and I don't have to remember later why I had a particular email open for reading:





Change your Outlook mobile swipe options

If you use the Outlook mobile app, you have some 
options available for how you manage your email 
experience.

Personally, I don’t want to deal with folders and 
multi-step actions within my phone, and prefer to 
manage more complex actions through the 
desktop app.

My preferred swipe actions are to Delete and 
Mark as Read/Unread.

To change the swipe options, go into the gear 
settings for your account and select Swipe 
Options, and select from the options for left and 
right swipe.





Making quick video recordings in OneNote

Let's say you want to create a quick video of yourself, either to let your team know something, or perhaps 

just as a reminder to yourself to take care of some items. OneNote has a basic video recording function 

built in, and it's perfect for those basic types of videos (not screen captures… just whatever your vidcam is 

picking up). Here's how it works…

First off, go to your OneNote Options (File > Options), select Audio & Video, and make sure you have 

the right audio and video devices selected to record yourself:



Making quick video recordings in OneNote

Once that's done, go to the Insert tab, add a new page, place the cursor where you want the recording to 

be, and click Record Video:



Making quick video recordings in OneNote

The video will start recording immediately, and you'll have a Recording tab in the Ribbon Bar that will 

have the controls to Pause and Stop the recording:



Making quick video recordings in OneNote

When you're done, just click Stop and everything is stored automatically. If you want to replay the recording, click Play:



Making quick video recordings in OneNote

What's also a nice touch is that you can also right-click on the video icon and save it to a different location if 

you need it to reside outside of OneNote:





Insert data from picture into Excel

I first learned about this feature from my friend and colleague Christian Buckley a few months ago when he 

presented it as a tip in one of our Office Productivity Tips webcasts. However, at that time it appeared that it 

was only "coming soon" in the Android version of the Excel mobile app. But now the feature is fully rolled out, 

and it's in the iOS version too! SQUEEEEE! The ability to take a picture of a data table and have it converted 

into rows and tables of an Excel spreadsheet is pure awesomeness. Here's how it works…

Here I have a screen 
print of my Excel mobile 
app on my iOS phone. I 
select Insert > Data 
from Picture:

http://www.buckleyplanet.com/
https://www.youtube.com/channel/UC2EUj3XnyWZt55Bb0tA7TBw


Insert data from picture into Excel

Using my phone's camera, I take a picture of a data table. I found this one using Google Search:



Insert data from picture into Excel

After the picture is taken, I can use the drag handles to make sure all of the image is captured:



Insert data from picture into Excel

Once I click Done, Excel shows me the "scrubbed version" of the picture, as well as how it will interpret it as 

rows and tables. If it couldn't determine what's in the table, it will tell me that some clean-up is needed. I also 

need to review the data and make sure that it came across correctly. Once all that is done, I click Insert:



Insert data from picture into Excel

Lo and behold, I have that data table picture loaded into my Excel spreadsheet as actual rows and tables!

I'll reiterate that you *are* 
responsible for checking 
to make sure all the values 
match the picture, as 
Optical Character 
Recognition (OCR) is only 
as good as the picture 
that was captured. 

But still… that's a whole 
lot easier than having to 
re-type everything by 
hand. :)





Using the Read Aloud feature in Outlook

Have you ever gotten an email from someone that looks more like a novel than a request? Have you 

wished you could just have someone read it to you while you focus on something else? Well, with 

the Read Aloud feature in Outlook, you can now do that! Here's how…

First of all, you need to turn the feature on in your Outlook Options panel. Go to Ease of Access

and select the Show Read Aloud setting:



Using the Read Aloud feature in Outlook

Now when you open an email, you'll see the Read Aloud Speech option. When you click that 

option in the Ribbon Bar, a speech toolbar will appear and you'll start to hear the email being read 

aloud. The toolbar allows you to Rewind, Pause/Start, Fast Forward, set Options, and Stop:



Using the Read Aloud feature in Outlook

With the Options setting, you can alter the speed of the narration, as well as the voice used. David is 

a lower-pitched male voice, while Mark has a higher-pitch. Zira is the female voice:

While this isn't something I'd necessarily use all that often, I can see it being useful for long emails with a 
ton of text. It could also be extremely useful in the case of people who have vision issues that make it hard 
to read and/or digest longer emails.





Using the Notes feature in Outlook

When going through my list of reading material from Twitter, I found a link to an article by Rob 

Woodgate titled What are Notes in Outlook and How Do You Use Them? I didn't know that was 

buried in Outlook, and it's a pretty cool way to keep "sticky notes" in Outlook for easy reference. 

Here's how it works…

Click the Ellipsis icon at the 
bottom of your folder list, and 
select Notes:

https://www.howtogeek.com/395684/what-are-notes-in-outlook-and-how-do-you-use-them/


Using the Notes feature in Outlook

That option brings you to this Outlook screen. It shows your existing Notes, as well as various options 

to create a new Note, change the way you view them, forward the Note to someone else, and 

categorize them:



Using the Notes feature in Outlook

If you create a new Note, it automatically saves it using the first few words that are in your Note:





Marking unread deleted emails in Outlook as read

This probably doesn't bother anyone else like it bothers 

me… If I have a message in my Inbox that's unread and I 

delete it (or if I have a rule that routes certain messages 

directly to the Deleted Items folder), it still shows as 

unread in my Deleted Items folder. And since I have my 

folders set to show the number of unread messages, I 

always have a number next to the Deleted Items folder 

that's completely meaningless to me… and it annoys me. 

Yes, I'm old, so get off my lawn…

This tip shows you how to have any message (read or 

unread) that's moved to the Deleted Items folder to be 

marked as read…

Here's what my Outlook folders look like (notice the 12 

unread items in my Deleted Items folder):



Marking unread deleted emails in Outlook as read

However, there's an option that changes this Deleted Items/Unread behavior… Go to Options > Mail 

> Other > Mark messages as read when deleted:

When you do that, anything that 
goes into the Deleted Items 
folder is marked as read, and you 
no longer see the unread count!





Finding out what Outlook distribution lists you own or belong to
One of the questions I get asked on a fairly regular basis is how someone can tell what distribution 

groups they either own or are a member of. In the process of looking up some other information 

today, I found an option in Outlook Online that provides that information in an easy to read format. 

Here's how to find it…

After signing into Outlook Online, click on the Gear (Settings) icon in the upper right corner of the 

application:



Finding out what Outlook distribution lists you own or belong to
Depending on the size of your screen, you may need to scroll down in the Settings options to get to 

the bottom, where you'll click on the Mail app settings link:



Finding out what Outlook distribution lists you own or belong to
The Mail link opens up the Options panel on the left-side of the screen, and you should select 

General > Distribution Groups:



Finding out what Outlook distribution lists you own or belong to
It may take a few seconds to get all the information depending on the size of your organization, but 

you'll end up with a list of Distribution Groups you belong to, as well as a list of Distribution Groups 

that you own:





Spicing up your Microsoft Teams channel posts and conversations

In the Conversation tabs of your various Microsoft Teams channels, you can have a lot of information 

going back and forth that just sort of blends together into a blur. That's fine for the normal team 

chatter, but you may have something to post in there that should be more noticeable than 

everything else. That's when you want to use the Formatting feature in the post area. Here's how to 

do that…

Here's a bland post for a channel. While the thought behind the post is important, the presentation 

of the post is easy to overlook when you click the Send icon:

I could (and probably have) overlooked posts like this:



Spicing up your Microsoft Teams channel posts and conversations

Now… let's take the same post, but this time click the Format icon in the lower left corner instead of 

sending it right away:

You can now:
• Add a Subject
• Bold/Italicize/Underline wording
• Highlight text/change font sizes
• Create a bulleted/numbered list
• Add a hyperlink
• Offset a section of the post as a 

quote
• Add HTML
• Format the text for paragraphs
• Flag the post as being important



Spicing up your Microsoft Teams channel posts and conversations

Here I've updated my original post with a subject, a bulleted list, highlighted text, a link to Google, 

and I've marked the message as important:

This certainly stands out, and will catch my audience's attention far better than my original one-liner…





Excel Flash Fill on names
I was sitting in a training session a while back, and I saw the trainer do something in Excel that I didn't 

know was possible… Flash Fill can complete columns of names based on other columns. Here's how…

I have an Excel table with a list of Full Names, followed by columns for First Name and Last Name:



Excel Flash Fill on names

If I enter the first name (Tom) of the first entry (Tom Duff) in the First Name column, I can then click on the 

cell underneath it and click on Flash Fill:



Excel Flash Fill on names

Hey! It filled in all the first names from the Full Names column:



Excel Flash Fill on names

Same thing works for the last name too:





Flagging duplicate values in Excel
I was working with Sandra the other day on a project that involved an Excel spreadsheet and about 2400 

lines of data. I had to check to see if I had any duplicate values in one of the columns. Since I'm not the 

sharpest tool in the drawer when it comes to Excel, I asked her if she could help me somehow find 

potential duplicates instead of me scanning through the list manually. I was duly embarrassed when she 

showed me just how simple that is… :)

Here I have a spreadsheet where I want to find duplicate random numbers. I highlight the Random 

Number column and select Home > Conditional Formatting > Highlight Cells Rules > Duplicate 

Values:



Flagging duplicate values in Excel

The Duplicate Values dialog panel defaults to formatting cells that are Duplicates, and it will use Light 

Red Fill with Dark Red Text:



Flagging duplicate values in Excel

When I click OK, my duplicate random number cells show up in the selected formatting color option:



Flagging duplicate values in Excel
If I want to filter things down to *only* show the duplicate rows, I can click the dropdown menu next to 

the Random Numbers column header, and Filter by Cell Color:



Flagging duplicate values in Excel

And there you have it!





Export PowerPoint to Video

You’ve spent time creating your 
presentations with animations and 
transitions to tell a story, and want to 
save your file in a more consumable 
format. 

Export, Save as Video

You have the ability to create a quick 
video using set timing, or create 
custom timing and transitions, and 
even annotate with video so that you 
can walk through each slide and talk 
about the content that is being 
shown.





Want more tips? Download the PDF

http://bit.ly/SPC19tips 

http://bit.ly/O365scuffle


Christian Buckley
@buckleyplanet

http://www.buckleyplanet.com

Tom Duff
@Duffbert

http://OneMinuteOfficeMagic.com

…AND subscribe to us on YouTube at http://bit.ly/CollabTube

http://bit.ly/CollabTube


Thank you


